Treg CD-brenner

Publisert
Sist oppdatert

Hei, Har prøvd om dette før, men da fikk jeg ikke svar..Håper at du/dere har muligheten denne gang... Problemet er når jeg skal brenne en CD så tenker CPUen 100% konstant og maskinen hakker (musa, tekst og generelt). Med en gang platen er ferdig brunnet så fungerer PCen som normalt igjen..

Det kommer MASSE buffer underruns, hele 331 på 1 CD faktisk! (se skjermdump)Hadde ingen problemer med dette i Win XP! Kan det hele bare være en driver feil? Syns å huske at det funka bra på Win2000 før i tiden!?

Det har heller ikke noe med brenneren å gjøre siden den er helt ny og min gamle Sony på 48x ikke hatt problemer. I tillegg hakker lyden på grunn av CD brenningen, noe som er veldig plagsomt. Håper dere kan hjelpe med dette, det er et par av mine kompisser som har samme problem...

Datadoktoren svarer

Hei Det står på skjermdumpen din at det tok 7 minutter og 30 sekunder å brenne CDen. Det er tre ganger tiden det burde ta med en rask 52x brenner!

Det tyder på at brenneren din ikke står i DMA-modus, men i PIO. Da bruker den enormt med resurser i forhold til hva som er nødvendig.

For å fortsette å lese denne artikkelen må du logge inn

Denne artikkelen er over 100 dager gammel. Hvis du vil lese den må du logge inn.

Det koster ingen ting, men hjelper oss med å gi deg en bedre brukeropplevelse.

Gå til innlogging med

Vi bruker aID som innloggings-tjeneste, med din aID-konto kan du enkelt logge inn på alle våre sider som krever dette.

Vi bryr oss om ditt personvern

dinside er en del av Aller Media, som er ansvarlig for dine data. Vi bruker dataene til å forbedre og tilpasse tjenestene, tilbudene og annonsene våre.

Les mer