Tetter alvorlige hull

Rammer iPhone, iPad og Mac.

IOS 16.4.1: Har du ikke installert iOS 16.4.1 ennå, kan det lønne seg å gjøre nå. Foto: Martin Kynningsrud Størbu
IOS 16.4.1: Har du ikke installert iOS 16.4.1 ennå, kan det lønne seg å gjøre nå. Foto: Martin Kynningsrud Størbu Vis mer
Publisert

Har du ikke installert de nyeste oppdateringene til iOS, iPad eller macOS, kan det lønne seg å gjøre det så raskt som mulig.

På sine hjemmesider skriver Apple nemlig at de i oppdatering 16.4.1 til iOS og iPadOS, samt macOS 13.3.1, tetter flere alvorlige sikkerhetshull. Ifølge Apple er de klar over at hullene kan ha blitt utnyttet av personer med ondsinnede hensikter.

Tetter sikkerhetshull

Apple skriver snakk om to svakheter. Den ene gjør det mulig for apper å kjøre ondsinnet kode med kjerneprivilegier, og på den måten kan angriperen kjøre egen kode på en berørt iPhone, iPad eller Mac.

Den andre svakheten rammer nettleseren Safari og gjør det mulig å kjøre ondsinnet kode på enheten fra en nettside.

Begge hullene berører iPhone 8 og nyere, samt alle iPad Pro-modeller, iPad Air 3. generasjon og nyere i tillegg til iPad mini 5 og nyere. Mac-er som kjører macOS Ventura er også berørt av svakhetene.

Dette er nytt

I tillegg til å tette to sikkerhetshull inneholder iOS 16.4.1-oppdateringen også to feilrettinger:

  • Emoji for hender som skyver, viser ikke ulike hudfarger
  • Siri svarer i enkelte tilfeller ikke

macOS Ventura 13.3 inneholder følgende nyheter og feilrettinger:

Les artikkelen gratis

Logg inn for å lese eldre artikler. Det koster ingenting, gir deg tilgang til arkivet vårt og sikrer deg en bedre brukeropplevelse.

Gå til innlogging med

Vi bruker aID som innloggings-tjeneste, med din aID-konto kan du enkelt logge inn på alle våre sider som krever dette.