Vipps slutter å fungere på eldre smarttelefoner

«Sikkerheten er viktigst», sier selskapet. «Uheldig», mener Framtiden i våre hender.

IPHONE 5C: Apple iPhone 5C er en av telefonene du ikke lenger kan Vippse med. Foto: Pål Joakim Pollen
IPHONE 5C: Apple iPhone 5C er en av telefonene du ikke lenger kan Vippse med. Foto: Pål Joakim Pollen Vis mer
Publisert

Betalingstjenesten Vipps varsler at enkelte eldre smarttelefoner ikke lenger er støttet. Årsaken begrunnes med et oppdatert sikkerhetsnivå i Vipps og at de eldre enhetene ikke følger nyere standarder for informasjonssikkerhet, opplyser selskapet på sine nettsider.

Enhetene det gjelder er iPhone 5 og iPhone 5C - fra henholdsvis 2012 og 2013 - og Android-telefoner med versjon 4.3 og 4.4, også fra 2012 og 2013. iPhone 5C kan oppgraderes til maksimalt iOS 10, som ble lansert i 2016.

Merk at iPhone 5S, som ble lansert samme år som 5C, fortsatt er støttet med Vipps. Årsaken er at smarttelefonen på grunn av kraftigere maskinvare kan oppgraderes til iOS 12, som Vipps enn så lenge er kompatibel med.

Vipps-bruker Lars Petter Holgersen er blant dem som er misfornøyde med avgjørelsen til Vipps.

«Det kan ikke være meningen at vi må kjøpe nye telefoner på grunn av Vipps, eller andre nødvendige apper, når telefonen er fullt brukbar», skriver han i en e-post til Dinside og legger til en klar formaning:

«Vi må tenke på miljøet!»

For å fortsette å lese denne artikkelen må du logge inn

Denne artikkelen er over 100 dager gammel. Hvis du vil lese den må du logge inn.

Det koster ingen ting, men hjelper oss med å gi deg en bedre brukeropplevelse.

Gå til innlogging med

Vi bruker aID som innloggings-tjeneste, med din aID-konto kan du enkelt logge inn på alle våre sider som krever dette.

Vi bryr oss om ditt personvern

dinside er en del av Aller Media, som er ansvarlig for dine data. Vi bruker dataene til å forbedre og tilpasse tjenestene, tilbudene og annonsene våre.

Les mer